DWM1001 Gateway not working

Hi all,

I tried to setup the DWM1001 gateway in the Raspberry Pi 3 Model B V1.2 but failed. When I insert the sd card(Tried with 8GB and 16GB), the led blinks for a while, but thats it. There is no led blinking in the network port as well. Can anyone please help me with this issue?

Thanks in advance.

Hi Kasun,

Are you using the image provided by Decawave and did you follow the Gateway quick deployment guide ?

Do you have any other 16gb or 32gb sd card to test with ?

Thanks
Yves

The image provided by Decawave doesn’t work in 16gb cards.
See:

Hi Yves and ramg,

Thank you for your replies.\

@Yves_Bernard Yes I am using the decawave img and following the quick deployment guide. I will try it again with a 32gb card and get back.

@ramg Yes I saw the same in few other posts. Will try it on Monday.

Thanks people

1 Like

FYI. I use a 16GB SD card and it works for me.
Below are the exact products

Follow up on my question.

I used a 32GB sd card today. The image worked fine in it.

1 Like