VirtualBox can not connect to J-Link


I have some DWM1001-Dev modules. I followed the instructions in the firmware users guide for setting up the provided development environment, but when I plug in the dev board and, in VB, go to Devices->USB -> Segger J-Link [0100], nothing happens the first time I click it and the second time I get an error message:

Failed to attach the USB device SEGGER J-Link [0100] to the virtual machine Decawave_DWM1001_VirtualBox_Image.
USB device ‘SEGGER J-Link’ with UUID {db25ed83-a710-45cf-b065-7f2a29ead2e2} is busy with a previous request. Please try again later.
Result Code:
E_INVALIDARG (0x80070057)
IHostUSBDevice {c19073dd-cc7b-431b-98b2-951fda8eab89}
IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

I am using VirtualBox version 5.1.18 r114002. I am using the same version of the guest additions. I tried with USB 2.0 and USB 3.0 enabled in the virtual machine settings. I’m running the VM on windows 7, and the J-link driver appears in my device manager when I plug in the module. I am using JLink_V6.32h. I installed the same version on the VM. I have also tried waiting until the VM is turned on before plugging in the USB, as well as rebooting my VM and host computer.

Did I miss something? What else can I try, for troubleshooting?

Thank you in advance

P.S. for anyone else having this issue, I found a helpful thread about troubleshooting VB USB issues here

I found another post which answered my question.