Tags and Anchors stopped connecting to the web server

I had the web server and MQTT server successfully running for a while, then I had some issues with my wifi provider and the wifi got cut off for a few days. It has now been rebooted and is working again, the same SSID and password. My Pi successfully connects to the wifi so that can’t be the problem, but when I tried to check the web manager and MQTT server, no anchors or tags were detected. This is strange because the only thing that has changed is that for a few days my wifi stopped working, everything else has remained the same. I have been checking through the configuration of the tags and they are all still the same, and the raspberry pi seems to be the same as well, Im not sure what could be causing it, any help would be greatly appreciated.

Stupid mistake on my end, I had placed the initiator for my network in a different place than usual during the time the wifi was being changed then forgot to bring it back and use it. Simply was because my initiator was not runnning. I would delete this post out of embarrasment but maybe someone will make a similar mistake one day and use this to learn lol.