Issue when in tag mode


some of the boards I have start to buffer when in tag mode and do this on repeat :

T:11105010 POS:N/A DIST0:0x0222[-2079,7080,0]=[11925,100] DIST1:0x0006[0,0,0]=[4848,100] DIST2:0x18DD[3450,0,0]=[8601,100]
x = 0, y = 0, z = 0, qf = 0
time = 11119309

T:12104428 POS:N/A DIST0:0x0006[0,0,0]=[4900,100] DIST1:0x18DD[3450,0,0]=[8770,100] DIST2:0x0222[-2079,7080,0]=[11723,100]
x = 0, y = 0, z = 0, qf = 0
time = 12118710

T:13102157 POS:N/A DIST0:0x0006[0,0,0]=[5372,100] DIST1:0x0222[-2079,7080,0]=[11222,100]
x = 0, y = 0, z = 0, qf = 0
time = 13113333

I get this message and I can’t make it stop. I don’t know why it does it on these particularly, I honestly forgot what I did exactly, I tried to reset and nothing, I even tried to go back to defaut parameters but it still does this everytime I connect it to a network.
Any idea about what it might be ?

Thank you all !

Hi @ghadad
you are not using the standard firmware but dwm-simple app which is meant to be an example application for your own user app development.

Reflash it with the standard image (DWM1001_PANS_R2.0.hex) and then it should be OK.