Could not create directory for Behavioral\analog. Insufficient permission to create directories at that destination

Hi,

When making an update for QSPICE why at the end of the installation I got this error message:


After clicking ok in the above window, the second window appear:

After this second message after clicking ok, the update was not successfully made, returning again to the beginning window in which I am requested to accept these terms of use and running again the installation/update:

The installation is made with Admin rights.
And clicking ok in this window:
image

To get rid of this and the update to be done, then in the folder where I installed the first time QSPICE I made another folder in which I put the update in this newly created folder. Is it normal to make an update this way? What am I doing wrong?

I have the same problem. I solved it by deleting the Behavioral, Examples and Qorvo folders before updating. And there are no problems with updating.

1 Like

Ok, I will try this.

Good, I tried this method, and it is working also for me when updating.