Web Manager Not connecting Pi2 as gateway

After setting up a network with 3 anchors 1 Tag and 1 device as Bridge node with a single Gateway tried to connect to Web manager where it shows Mqtt Reconnecting and it refuses connection as shown in above picture i hav also shown console image of web manager
Im using SPI connection between PI and Bridge node
Pi which im using is Raspberry pi B model as a gateway is it ok to use pi 2 model or Pi 3B model is mandatory as i have read kernel os related topics in this forum

Kindly guide me regarding this
and also with web manager not connecting issue

Maybe there is a firewall or something? Have you tried to use VNC and connect remotely to the RPi desktop? There you can open web browser and try to open http://localhost/. If that works, it’s a network issue. If it doesn’t, there’s probably some other problem.

Yes I have tried using xrdp on pi and acess the pi desktop using RDP.there also in localhost it shows same message .what could be the reason is it related to pi board because i am using pi 2 model


Rapberry pi 3b is mandatory.

Hope it helps,

1 Like