Visibility of symbol name or attributes

How to set symbol name or attribute not visible?

Open the Symbol Properties pane with either with F3 or the right click on the component menu. If you used F3, click on the symbol so the Property Pane shows the properties of that symbol. Then, in the Symbol Property Pane, under String Attributes, right click on the attribute and check for uncheck “Visible”


1 Like

Thanks, I’m quite sure I already tried that but apparently I first left clicked the attribute and only then right clicked. In that case you don’t get the same menu. But this applies only to the “Content” column. In the “Text Order” column it works even though it is already selected.