DWM1001 Virtual Box Image Issue

I am trying to download the Virtual Box image for the DWM1001 and every time the download finishes and I try to unzip the file it gives me the error shown in the image attached. I was wondering if anyone else has encountered this issue and had a fix. I have tried using Chrome and IE to download and receive the same issue.

I’m having the same problem.

Please try to use 7zip to unzip instead of win zip.

Same result using 7zip says its an incomplete archive.

Hi guys,

We’re looking into that it should be fixed soon enough.

Thank you,

Still cannot extract. [color=#333333]7zip says “can not open the file as [7z] archive, Unexpected end of data”.[/color]
[color=#333333]When this issue can be solved?[/color]

How long to wait to solve this issue? l cannot do any firmware work without this VB image to be successfully extracted.

Hi, trying to evaluate the DWM1001 and I’m having the same problem as the previous posters. Any estimate on when this issue can be fixed?

Thanks for your time.

Hi Yves.

Has there been any progress on this?
I downloaded the image again to see if it has been fixed quietly. I still cant open it on Windows or Linux with 7zip, Winzip, Winrar or p7zip.


I could download a good version this morning by using Chrome (neither IE nor Firefox worked well (yesterday))

What is the password for user “dw” on ubuntu ?

Thanks in advance

Hi All,

The archive should now be ok to extract. Let me know if you still have issues.

the password is dw.


Thanks for the password, I tried it before but I didn’t remember that I use an AZERTY keyboard (I’m french … so it is “dz” for me)
It seems to be OK, I will try to use it