Can not open/connect to COM port with TREK1000 (SOLVED)

I have a problem and need help, I bought a trek 1000 kit and I can not use the software DecaWareRTLS.exe, the error message returned is “Can not open / connect to COM port, Please make sure TREK device is connected to PC”.

Even if properly connected, the DecaWareRTLS.exe program returns this error.

So I followed the advice of the manual by renaming the port to which I am connecting the device, placing between 3 and 49 and being the smallest numbering in relation to the other ports, I chose COM3.

But even so I have not been able to overcome this error, please help me. Thank you!

Hi Pedro,
It may well be that you did not run the driver Package file (DPinst.exe) as part of the virtual driver installation. Please have a look at the readme file as part of the driver installation. This is also mentioned in the TREK User Manual.

See readme attachment explaining this email.

Important to know is that TREK version 2.10 as it comes put of the box requires GUI version 3.6


1 Like

Thanks DecaLeo for answer me!!

But I continue in this problem and I cant see the attachement :frowning_face: can you send to my email ?

Thanks DecaLeo to help me! Its solved!
If someone else too have this problem, in attachement there doc that DecaLeo send to me!
README.pdf (108.6 KB)